Paypal donation processing
Incident Report for Bright Funds
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 25, 2016 - 16:39 PDT
Monitoring
We've deployed a fix and are monitoring for any errors.
Posted about 1 year ago. Aug 25, 2016 - 16:39 PDT
Identified
We've identified a problem with processing Paypal donations.
Posted about 1 year ago. Aug 25, 2016 - 16:00 PDT