User's unable to access application
Incident Report for Bright Funds
Resolved
Things have returned to normal.
Posted about 1 year ago. Aug 04, 2016 - 12:27 PDT
Monitoring
The fix is deployed, and we'll continue to monitor the application for errors.
Posted about 1 year ago. Aug 04, 2016 - 12:22 PDT
Identified
We've identified a problem preventing users from accessing the application. We've identified an issue and are deploying a fix.
Posted about 1 year ago. Aug 04, 2016 - 12:21 PDT