Degraded performance due to an issue with our upstream provider

Incident Report for Bright Funds

Resolved

This incident has been resolved.
Posted Dec 08, 2022 - 20:07 PST

Identified

Due to an incident with our upstream service provider users may experience intermittent errors and timeouts. We are monitoring the status of the incident and will update our status as appropriate.
Posted Dec 08, 2022 - 16:33 PST
This incident affected: Website and Heroku.