Upstream provider experiencing degraded performance
Incident Report for Bright Funds
Resolved
The upstream AWS issues have been resolved.
Posted Dec 07, 2021 - 20:02 PST
Monitoring
We are monitoring the upstream provider for resolution.
Posted Dec 07, 2021 - 12:31 PST
Investigating
Due to a partial outage in the Amazon AWS US-EAST-1 region some components that rely on these services might experience degraded performance or errors. We are monitoring the upstream provider for resolution.
Posted Dec 07, 2021 - 12:31 PST
This incident affected: AWS ec2-us-east-1.