Issue with upstream DNS provider
Incident Report for Bright Funds
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 19:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 17:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 16:57 PDT
Monitoring
Due to an issue with our upstream DNS provider users might have intermittent access, or no access to Bright Funds while the issue is being identified and fixed by the upstream provider.
Posted Aug 23, 2022 - 16:57 PDT
This incident affected: Website and Heroku.