Bright Funds may be unavailable to some users due to an issue with our upstream DNS provider
Incident Report for Bright Funds
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 16:58 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 16:58 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 16:54 PST
Monitoring
Due to an upstream DNS issue Bright Funds may have been unavailable for periods of time from 4 PM Pacific through 4:50 PM Pacific time Wednesday March 10, 2021. The issue appears to have been resolved and we are monitoring the situation.
Posted Mar 10, 2021 - 16:52 PST
This incident affected: Website.