Degraded performance

Incident Report for Bright Funds

Resolved

This incident has been resolved.
Posted Nov 15, 2022 - 09:11 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 15, 2022 - 08:19 PST

Monitoring

Earlier this morning, our site experienced slow response time and errors for admin users. While this issue has now been resolved, we will continue to monitor the situation.
Posted Nov 15, 2022 - 08:18 PST
This incident affected: Website.